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Calibration 
The Sola-Manager provides a variety of features to modify how the attached Sensor 
works. The following will effect the calibration of the Sensor and invalidate the 
Calibration Certificate for the Sensor. 
 

1. Custom Calibration. 
2. Custom Calibration Data Scale. 
3. Incorrect use of the Orange Filter Stray Light Subtraction. 
4. Incorrect use of the Solarium Mode Stray Light Subtraction. 
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The Sola-Manager Interface 

Hard Keys 
The Sola-Manager Software is designed so most features can be use with just the 
hard keys. Details of how to operate a specific function using just the hard keys will be 
explained in that functions section. 
 

 
 
When navigating the menu system or a Message Box or Dialog Window appears, the 
Repeat Last Scan and Change Zoom Axis Keys can be used as Enter and Escape 
Keys respectively. When a Dialog Window appears, the F1 and F2 keys can be used 
as TAB and Backspace keys respectively. 
 

Change Zoom 
Axis (Escape 
Key) 

Repeat Last 
Scan (Enter 
Key) 

Function Keys (from left to 
right: F1, F2, F3 and F4) 

Cursor Keys 
Power Key 

Numeric 
Key Pad 
and Alt Key 
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The Sola-Manager Main Screen Interface 

 
 
The Sola-Manager has a touch screen interface allowing the unit to be used with a 
stylus. Although the unit is designed so it can be used without a stylus (except for 
graph tracing) it is sometimes easier to complete operations using the stylus. 

Menus and Toolbar

Intensity Range 
Indicator / Graph 
Trace Indicator 
(when in zoom 
mode) 

Scan Progress 
Indicator Function Key Buttons

Calculation Results 
areas. 

Graph / Big 
Numbers Display 
Area 



 

Revision 1.1 (pre release) 8 

The Menu and Toolbar 

The File Menu 
This menu contains File Management features, ARAD-
100 Calibration, access to the Help system and the 
ability to Download the Last Scan taken by the Solatell 
Sensor. 

 

The View Menu 
This menu allows the graph view to be changed and 
selection of Number Mode. 

 

The Settings Menu 
This menu allows the modification of settings that effect 
the operation of the Sola-Manager software. 

 

Navigation using only the Hard Keys 
To access a menu from using only the Hard Keys: 

• Press the Alt Key and the File menu will be highlighted. 
• Navigate using the cursor keys to the menu you require. 
• When the required menu item is highlighted press the Enter key 

The Toolbar 
The Toolbar has two icons on it: 

1. The Help toolbar icon open the help file for the Sola-Manager software, 
this is the same as the Help menu item from the File menu.  

2. The Exit toolbar icon quits the Sola-Manager software, this is the same 
as the Exit menu item from the File menu.  
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Viewing the Scan Data 
The Sola-Manager provides two view modes, Graph Mode and Numbers Mode. 
To select the view mode select either the Graph Mode menu 
item of Numbers Mode menu item from the View menu. 
 
There are three different graph views, Standard, Effective and 
Compare. These can be selected by selecting the relevant 
menu item from the View menu. 
 
The F1 key will cycle through the view modes in the following 
order 

• Graph Mode – Standard View (Std) 
• Graph Mode – Effective View (Eff) 
• Graph Mode – Compare View (Comp) 
• Number Mode (Num) 

The F1 keys button will display one of the bracketed text strings 
above indicating the current view mode. 

Standard View 
Standard Mode displays the Energetic Data. 
 
The area highlights relate to the calculation result 
displayed in the Calculation Results area (see the 
Area Highlights section). 
 

Effective View 
Effective Mode displays the Effective Data. 
 
The Effective Data is calculated using the system 
EAS (see the Setting the System EAS File section) 
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Compare View 
Compare Mode displays the scaling difference 
between the Current and Baseline data. 
 
The compare data is calculated by dividing each 
point in the Current dataset by its corresponding 
point in the Baseline dataset 

Auto Intensity Zoom 
Auto Intensity Zoom is a feature available in the Standard and Effective graph views 
and determines what the maximum value of the Intensity Axis (Y-Axis) represents. If 
Auto Intensity Zoom is disabled the maximum Intensity Axis value represents the 
saturation level for the Intensity Range/Sample Time the scan data was taken at. If 
Auto Intensity Zoom is enabled the maximum Intensity Axis value represents the 
maximum value in the current data set. 

Graph Zoom 
Graph Zoom is available for the three graph 
modes. To enter zoom mode select the 
Zoom menu item from the View menu. 

Tracing the Graph 
To trace the graph, move the stylus over the 
graph and the Wavelength and Intensity will 
be displayed in the Graph Trace Indicator. 
 
The data point traced is based on the 
wavelength (x-axis) location of the stylus 
only. 
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Modifying the Axis Values 
To modify the axis 

1. Open the Modify Axis window by either clicking 
on the Change Axis Limits button or pressing 
the Change Zoom Axis button. 

2. Enter the required axis settings in the dialog 
and click the Ok button. 

Once the axis settings have been modified they will 
stay fixed, even if a new scan is performed. 
To reset the axis so they change when a new scan is 
performed 

1. Open the Modify Axis window by either clicking 
on the Change Axis Limits button or pressing 
the Change Zoom Axis button. 

2. Click the Reset button. 
 
The Standard and Effective views only allow 
modification of their Wavelength Axis (X-Axis) and the 
Auto Intensity Zoom feature works the same in Zoom 
mode. The Compare view allows its both its 
Wavelength Axis (X-Axis) and Y-Axis to be modified. 

 

 

Numbers Mode 
Numbers Mode displays the results of the 
Calculations. (See the Calculations section) 
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Scanning 
The Sola-Manager provides a quick and easy method of scanning a Solatell Sensor 
and provides a collection of extra features not available on the standard Solatell 
Sensor. 

Scan Settings 
The Sola-Manager provides a wide variety of settings to modify how the scan 
operates, however for the average user the default settings will meet their 
requirements. The basic settings are explained in this section, the more advanced 
settings are explained in their own sections. 
 
To open the Scan Settings window, select the Scan Settings 
menu item from the Settings menu. 
 
Once the required settings have been set, press the Ok 
button to confirm the changes. 

Settings the Optimise Factor 
To set the optimise factor use the Optimise slider 
at the top of the Scan tab. 

Selecting to use Sample Time or Intensity 
Range 
The Sola-Manager can be configured to set its 
FSD using either Intensity Range or Sample 
Time. 
The Use Sample time checkbox in the Scan tab 
sets if the Sola-Manager will use Sample Time 
(checked) or Intensity Range (unchecked). 
 
(See the What the Scan Settings Do section for 
an explanation of what these settings do.) 

Setting the Intensity Range/Sample Time 
The Intensity Range/Sample Time can be set from the Main Screen Interface using 
the Up and Down cursor keys. The Intensity Range/Sample Time is displayed in the 
Intensity Range Indicator above the Graph/Big Numbers Display Area. 

Scanning the Sensor 
To scan the sensor: 

1. Press the Scan F-Key (F4), the attached sensor will start scanning at the 
specified Intensity Range or Sample Time. 

2. The Scan Progress Indicator will show how far through the scan the attached 
sensor is. 

3. When the Scan Progress Indicator reaches the end the Sola-Manager will 
indicate the scan has finished by flashing the three LEDs at the top of the unit 
three times and the new scan data will be displayed. 
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Auto Ranging 
If the required Intensity Range/Sample Time is unknown it is possible to make the 
Solatell Sensor calculate the required value. 
 
To perform an Auto Ranging Scan: 

1. Press the Auto F-Key (F3), the attached sensor will calculate the required 
Intensity Range/Sample Time and perform the scan as if it was a normal scan. 

2. Once the Scan is finished the Sola-Manager will read the Intensity 
Range/Sample Time the Sensor calculated and change its Intensity 
Range/Sample Time to match. 

Repeating the Last Scan 
For ease of use the Sola-Manager has a Repeat Last Scan Key, this key will scan 
using the last type of scan (Normal or Auto Ranging) performed by the Sola-Manager. 
It is important to note that only the last type of scan is repeated and if the scan 
settings have been modified the Repeat Last Scan feature will not reset the settings 
back to their previous state. 

Interval and Monitoring Scanning Cycles 
The Sola-Manager provides two automatic scanning cycles that allow data collection 
without user interaction; these are Interval Scanning and Monitoring Scanning. 

Interval Scanning 
Interval Scanning allows the Sola-Manager to 
perform a specified number of scans with a 
defined interval in-between each scan. 
To setup Interval Scanning: 

1. Open the Scan Settings Window by 
selecting the Scan Settings menu item 
from the Settings menu and select the 
Scan Tab. 

2. Select Interval Scanning option in the 
Scan Cycle Radio Group. 

3. Set the required interval between scans 
using the up-down Interval controls. 

4. Set the required number of scans using 
the Number of Scans up-down control (or 
select No Limit equivalent to selecting 0 
with the up-down control) 

5. Press OK to confirm the changes 
 

To start Interval Scanning press the Start F-Key (F2) from the main interface an the 
Sola-Manager will start the interval scanning. 
If a Number of Scans limit was set then the Interval scanning will stop after the 
specified number of scans. 
To stop Interval Scanning if no limit was set or to stop it prematurely, press the Stop F-
Key (F2). 
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Monitoring Scanning 
Monitoring Scanning allows the Sola-Manager to monitor an external trigger on the 
attached Solatell Sensor. The setup for this is application specific and cannot be 
covered by this manual; refer to the accompanying application note supplied by 
Solatell if the system was bought for use with an automatic external trigger. 

Scan Errors 

Under Range and Over Range 
The Under Range and Over Range errors occur when the specified Intensity Range is 
out of range of the attached Solatell sensor. Change the Intensity range to one that is 
within range. 

No reply from sensor (<x> bytes) 
This error indicates the Sola-Manager could not get a response from the Solatell 
sensor. Retry the operation if the problem persists contact Solatell technical support. 
 
NOTE – If the number of bytes (<x>) is 0 this usually indicates that there is no Solatell 
sensor attached to the Sola-Manager, attach a Solatell sensor. 
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What the Scan Settings Do 

Intensity Range and Sample Time 
The Sola-Manager allows the FSD for a scan to be set using two scales, Intensity 
Range and Sample Time. 

Sample Time 
When using the Sample Time scale the Sample Time set represents the time the scan 
will take using an Optimise factor of 1 (See the Smart Scan (Optimise Factor) section). 
 
Using the Sample Time scale has the advantage that the length of the scan is known 
so the instrument can be set to take a measurement within a specified time window. 
(NOTE – Setting a Sample Time that is too short (where the data is not close to 
saturation) will lead to inaccurate results.) 
 
The disadvantage in using the Sample Time scale is that a Sample Time that 
produces reliable data (near saturation but not saturated) on one Solatell Sensor, 
could produce unreliable data (not near saturation) or saturated data on a different 
Solatell Sensor even if the lamp output and measuring conditions are the same for 
both Sensors. 

Intensity Range 
The Intensity Range scale allows the FSD to be set in relation to the power output of 
the Lamp being measured (when the scan starts the Intensity Range is converted into 
a Sample Time by the Solatell Sensor). 
 
The Intensity Range set represents the 
maximum power output the Solatell 
Sensor can measure from a Lamp that 
has a flat response. 
 
In practice no Lamp has a flat response 
so an Intensity Range that is higher than 
the power output of the Lamp being 
measured will be required. 

Response of a Flat Lamp 

230 260 290 320 350 380 410 440 470

Wavelength

In
te

ns
ity

 
Using the Intensity Range scale has the advantage that an Intensity Range that 
produces reliable data for one Solatell Sensor will produce the same reliable data for 
another Solatell Sensor providing the lamp output and measuring conditions are the 
same. 
 
The disadvantage of the Intensity Range scale is that the time the scan is going to 
take to complete is unknown until the scan starts. 
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Smart Scan (Optimise Factor) 
Smart Scan is a feature designed to improve the accuracy of the less intense sections 
of the spectrum, it works by taking a set of scans with varying Sample Times and 
combining them to produce the final data set. 
 
The Optimise Factor sets the number of scans that will be taken and combined to 
produce the final data set. Each scan in a smart scan is half the length of the previous 
scan with the final scan taking the set Sample Time to complete. 
 
For example if the Sample Time is set to1 second and the Optimise Factor of 3, the 
total time the scan would take to complete would be: 
 
4 + 2 + 1 = 7 seconds 
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Calculations 
Calculations are the processing that the Sola-Manager performs to provide the user 
with an application specific interpretation of the Scan Data. 
The number of Calculation results the Sola-Manager produces depends on the 
number of Calculation Modules that are installed, a standard Sola-Manager only has 
one Calculation module installed, the “Area Calculate” Calculation. 
 
As the Calculation modules installed on the Sola-Manager can vary this manual 
cannot cover every single Calculation Module, for this reason the “Area Calculate” 
Calculation Module will be used as an example. 

Navigating the Calculation Results 
To navigate the calculation results use either the left and right cursor keys or the left 
and right buttons in the Calculation Results Area. 

Graph Display 
While in Graph View the Calculation Results are displayed in the Calculation Results 
Area. It should be noted that as the Calculation Results Area only displays two lines 
even a single Calculation may navigated to display additional results. 

Big Numbers Display 
The Big Numbers Display is designed specifically to display Calculation Results; it 
may also have more than one screen for an individual Calculation. 

Modifying the Calculation Settings 
To open the Calculation Settings Dialog, select the 
Calculation Settings menu item from the Settings menu. 

 

Enabling/Disabling Calculations 
To Enable or Disable a Calculation: 

1. Select the required Calculation in the 
Calculations list box. 

2. Check the Enable checkbox to enable the 
Calculation or uncheck it to disable the 
Calculation. 

 
The currently disabled Calculations are marked 
with a “[Disabled]” label appended to their name 
in the Calculations list box. 
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Modifying the Settings of a Calculation 
 
To Modify the settings of a Calculation: 

1. Select the required Calculation in the 
Calculations list box. 

2. Click on the Settings button and the Calculations 
setting dialog will appear. 

 

Auto Configuration Scripts 
Auto Configuration Scripts allow quick 
configuration of the Calculations using a simple 
scripting language. 
To run a script: 

1. Open the Calculation Settings Dialog and 
select the Auto Configuration tab. 

2. Select the required script. 
3. Click the Select button and the script will 

run. 
4. A message box will appear informing that 

the script execution was successful or 
reporting the number of errors in the 
script. 

 

Printing the Calculation Results 
To print the Calculation Results select the Print menu 
item from the File menu. 
 
If the system is configured to use a serial printer, 
printing will start automatically. If a graphical printer is 
configured the Windows CE print dialog will appear to 
allow configuration of the printer. (See the Settings the 
Printer Type section for details on configuration the 
printer) 
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File Management 

Saving Files 
To save a file: 

1. Select Save As menu item from the File 
menu and the Save As Dialog will 
appear. 

2. Navigate to the required folder using the 
file and folder navigator. 

3. Enter the required file name in the Name 
text box. 

4. Click the OK button to save the file. 

 

Open Files 
To open a file: 

1. Select Open menu item from the File 
menu and the Open Dialog will appear. 

2. Navigate to the required folder using the 
file and folder navigator. 

3. Select the required file in the file and 
folder navigator or enter the files name in 
the Name text box. 

4. Click the OK button to open the file. 

 



 

Revision 1.1 (pre release) 20 

Logging 
When enabled the Logging feature will save the scan data to a specified location after 
each scan. 

Modifying the Logging Settings 
To open the Logging Settings Dialog, select the Logging 
Settings menu item from the Settings menu. 

 
 

Enabling/Disabling Logging 
To enable logging check the Enable Logging 
check box, to disable it, uncheck the Enable 
Logging check box. 

Selecting the Logging File Naming 
Format 
To make the Sola-Manager save the log files 
using Time and Date format select the 
Filenames use Time and Date Format check 
box. To use the “Solatell x” format uncheck the 
Filenames use Time and Date Format. 

 

Selecting to Overwrite Files 
To instruct the Sola-Manager to overwrite existing files while logging check the 
Overwrite existing files check box. 

Selecting the Location to Save the Log Files 
To select the location to save the log files to: 

1. Click the Browse button in the Logging 
Settings dialog and the Folder Browse 
dialog will appear. 

2. Select the folder and click the OK button. 

 



 

Revision 1.1 (pre release) 21 

Stray Light Subtraction 
WARNING – Incorrect use of either of the Stray Light Subtraction features will 
produce invalid results. 
 
Although Solatell Sensors have built in stray light removal features, these can be 
overwhelmed by large amounts of visible light and further stray light removal may be 
necessary. Currently two methods of Stray Light removal are provided, Orange Filter 
Subtraction and Solarium Mode Stray Light Subtraction. 
 
Solarium Mode Stray Light Subtraction was designed specifically for the Tanning 
market and should only be used with Solarium Tanning lamps. 
 
Orange Filter Subtraction is designed for use with other types of lamps providing it is 
possible to take a measurement using an Orange Filter. 
 
Both forms of Stray Light Subtraction occur before the Custom Calibration is applied to 
the Scan Data. 

Orange Filter Stray Light Subtraction 
Orange Filter Stray Light Subtraction works by subtracting a scaled stray light shape 
file from the Scan Data read from the Solatell Sensor. It can be setup for use with 5 
different lamps (these are not predefined). 

Taking an Orange Stray Light Scan 
1. Ensure Custom Calibration is switched off. (See the Enabling/Disabling Custom 

Calibration section.) 
2. Place the Orange Filter in front of the entrance aperture to the Solatell Sensor 

so all the light entering the aperture passes through the Orange Filter. 
3. Perform an Auto Ranging Scan using an Optimise Factor of at least 3. 

Setting the Orange Stray Light File 
1. Follow the Taking an Orange Stray Light 

Scan Instructions. 
2. Open the Scan Settings Dialog by 

selecting the Scan Settings menu item 
from the Settings menu. Select the Stray-
Light tab. 

3. Select the Lamp number that relates to 
the lamp being scanned using the Lamp 
drop-down list in the Orange Filter 
Subtraction frame. 

4. Click the Use Current button; this sets the 
current scan data as the Orange Stray 
Light File. The Scale using and Stray is 
up-down control will enable. 

5. Modify the ‘Scale using’ area to an area 
where the amount of light that is stray, is 
known. 
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6. Set the ‘Stray is’ value to the percentage of light that is stray in the ‘Scale using’ 
area. 

7. Check the Enable check box in the Orange Filter Subtraction frame to enable 
Orange Stray Light Subtraction. 

 
IMPORTANT 

1. As the Stray Light Shape for a single lamp will be different for different Solatell 
Sensors it is necessary to take a different stray light scan for each Solatell 
Sensor that is used. The Sola-Manager will automatically switch to the correct 
Stray Light file when the Solatell Sensor is changed. 

2. The Stray Light Shape for different bulbs in the same lamp will be different, for 
this reason it is necessary to take a new Stray Light Scan when the bulb is 
changed. 

3. It is recommended that the Stray Light Scan be updated if the lamp output 
deteriorates by a considerable amount and once a month if the lamp output 
hasn’t deteriorated. 

Solarium Mode Stray Light Subtraction 
To enable/disable Solarium Stray Light 
Subtraction: 

1. Open the Scan Settings dialog and 
change to the Stray-Light tab. 

2. Check the Enable check box in the 
Solarium Mode frame to enable or 
uncheck it to disable Solarium Mode 
Stray Light Subtraction. 

 

 

The Wavelength Cutoff 
When Solarium Mode is enabled the Wavelength Cutoff feature of the Solatell Sensor 
will also be active. The Wavelength Cutoff feature will blank (set to 0) all of the data 
below the wavelength it is set to. 
 
Use the up down control to modify the Wavelength Cutoff point. 
 
If the Wavelength Cutoff is active and the Display Wavelength Cutoff Warning check 
box is checked, each time a scan is taken a warning will be displayed informing the 
user that the Wavelength Cutoff feature has blanked some of the data. 
 
(NOTE – The Wavelength Cutoff is equivalent to the Wavelength limit feature of the 
Sola-Sure.) 
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Custom Calibration 
WARNING – Use of this feature will modify the scan data the Sola-Manager and 
Solatell Sensor produce, for this reason the Calibration Certificate will not apply 
to the results produced when this feature is enabled. 
 
Custom Calibration allows a user specified calibration to be applied to the scan data. It 
is sensor dependant so if the Solatell Sensor is changed the calibration from one 
Solatell Sensor will not effect the calibration of another. 

Enabling/Disabling Custom Calibration 
To enable Custom Calibration: 

1. Open the Scan Settings Dialog; select the 
Scan Settings menu item from the Settings 
menu. 

2. Select the Custom Calibration Tab 

 
 

3. Check the Enable Custom Calibration 
check box to enable Custom Calibration or 
uncheck it to disable Custom Calibration. 

Creating a Custom Calibration 
To create a Custom Calibration File: 

1. Set the Baseline Scan (either via a scan or by specifying a file) to the data the 
Sensor should read. 

2. Set the Current Data to the scan data the Sensor does read. 
3. Check the Compare Graph shows the differences expected between the two 

data sets. 
4. Click the Use Current Compare Graph button and the Sola-Manager will create 

and save the Custom Calibration Data. 
 
(NOTE – Custom Calibration occurs after Stray Light Subtraction, if the Lamp used to 
create the Custom Calibration emits a large amount of visible light it is recommended 
that the Orange Filter Stray Light Subtraction is used when creating the Custom 
Calibration Data.) 
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Custom Calibration Data Scale 
Custom Calibration Data Scale allows the entire dataset to be scaled by a speified 
value. 

Enabling/Disabling Custom Calibration Data Scale 
To enable Custom Calibration: 

1. Scan the Solatell Sensor, this allows the Sola-Manager to read the serial 
number of the Solatell Sensor. 

2. Open the Scan Settings Dialog; select the 
Scan Settings menu item from the 
Settings menu. 

3. Select the Custom Calibration Tab 

 
 

4. Check the Enable Data Scale check box 
to enable Custom Calibration Data Scale 
or uncheck it to disable Custom 
Calibration Data Scale. 

5. Use the Scale data by Up-Down control to 
set the value the data should be scaled 
by. 
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System Settings 
To open the System Settings Dialog, select the Sola-
Manager Settings menu item from the Settings menu. 

 

The General Tab 

Setting the System Wavelength 
Resolution 
In the General tab of the System Settings Dialog 
select the required wavelength resolution using 
the Display Wavelength Resolution radio 
buttons 

Baseline Mode 
In the General tab of the System Settings Dialog 
use the Baseline Mode radio buttons to select 
either a Rotating baseline or a fixed File 
Baseline. If the Baseline Mode is set to File then 
use the Browse button to select a file to appear 
as the Baseline.  

Setting the Printer Type 
If a serial printer is attached to the Sola-Manager select the Use Serial Printer 
checkbox, when print is selected, the Sola-Manager will print instantly to the attached 
serial printer 
If a graphical printer is attached, uncheck the Use Serial Printer box and when print is 
selected a standard Windows CE print dialog will appear to allow the selection of the 
correct printer type. 
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The EAS File tab 

Settings the System EAS File 
In the EAS File tab of the System Settings 
Dialog, use the Browse button to select a file to 
use as the System EAS. 
 
WARNING – Certain calculations use their 
own EAS files, it is important to remember 
that the data displayed on the graph relates 
to the EAS file set here and this may differ 
from the data used by the Calculation. 

The Language tab 

Changing the Application Language 
From the Language tab of the System Settings 
Dialog, select the required language from the list 
box and press the Select button to change to the 
selected language. 
 
(NOTE – The Sola-Manager software will have to 
be restarted for this settings to take effect) 
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ARAD-100 Calibration 
The Sola-Manager can be connected to and calibrate an ARAD-100. 

Calibrating an ARAD-100 
1. Scan the light source that the ARAD-100 is going to be measuring using the 

Sola-Manager with a Solatell Sensor attached. 
2. Unplug the Solatell Sensor from the Sola-Manager and plug in the ARAD-100. 
3. Place the ARAD-100 in front of the light source that it is going to measure 

ensuring that it is the same distance from the light source as the Solatell 
Sensor was. 

4. Open the ARAD-100 Calibration Dialog by 
selecting Calibrate ARAD-100 from the File Menu. 

 
 

5. Click the Start button and the Sola-Manager will 
calibrate the ARAD-100. 
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Appendix A – Windows CE Basics 

Setting the Time 
The Sola-Manager will synchronise its time with the Desktop PC the first 
time a connection is made with ActiveSync. If the Sola-Manager is not 
going to be connected to a PC, double clicking on the time display on the 
task bar will display the Date/Time Properties dialog. 

 

The Keyboard 
The Windows CE Keyboard should appear whenever text input is required and can be 
used simply by clicking on the required key. 
If the keyboard does not appear when required: 

1. Click the Input Panel icon  on the Task 
Bar  

2. Select Keyboard in the menu that 
appears. 

 

Battery Life 
To check the status of the Sola-Managers battery: 

1. Click the Start button to open the Start Menu. 
2. Select Settings  Control Panel and the Control Panel will appear. 
3. Double Click on the Power Icon and the Power Properties dialog will 

appear displaying information about the current battery state. 
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